SpicyWorld Forum

 Forgot password?
 Register
Search
View: 1512|Reply: 3

lagging problems [Copy link]

Rank: 2

Post time 2013-2-24 00:27:21 |Show all posts
I was playing the second mission on the first area when I started to lag. I am playing on the main website not on kongregate and I am using internet explorer 10, would I need to download the client to fix the lagging or is it the internet browser that I am using that is also contributing to the lagging problem I am having.

Use magic Report

Post time 2013-2-24 00:28:25 |Show all posts
"internet explorer" lol

so where do you live, what is ur connection speed?

Use magic Report

Rank: 2

Post time 2013-2-24 01:51:18 |Show all posts
Eh, I decided to go back to using chrome and it seemed to be working.

Use magic Report

Rank: 1

Post time 2014-4-27 05:25:34 |Show all posts
I seem to have lag the past few versions. When I first login to the village I don't notice it, but as soon as I start a mission, part way through the mission it will lag, and lag gets increasingly worse, even back to the village -- it as if the game pauses for a few seconds every 10 seconds or so, the mouse pointer also becomes non-responsive during that time. I wonder if it is because I am on 64-bit Windows 8.1?

If it helps, I have a Toshiba Qosmio X875 laptop w/ Intel Core i7 @ 2.40 Ghz, 12 Gb RAM, onboard Intel HD Graphics 4000 with NVIDIA GeForce GTX 670M, Realtek HD Audio ...

If anyone has a similar setup or saw this lag and knows a fix, do reply and let me know? I'm willing to do a system snapshot/etc. to help with any debugging. Thanks!

Use magic Report

You have to log in before you can reply Login | Register

Archiver|SpicyWorld

2020-8-8 05:57 GMT+8 , Processed in 0.014811 second(s), 10 queries .

To Top