SpicyWorld Forum

 Forgot password?
 Register
Search
Author: mmatton

Can't start missions - linux beta [Copy link]

Rank: 2

Post time 2013-5-13 01:57:04 |Show all posts
Ahhh!! Can't wait! Come back soon, Linux guy! I want to play!

Use magic Report

Rank: 1

Post time 2013-5-13 18:38:35 |Show all posts
fscherrer replied at 2013-5-13 01:57
Ahhh!! Can't wait!  Come back soon, Linux guy! I want to play!

What GNU/Linux distro are you using?

While Debian GNU/Linux (jessie/sid) is not supported i have installed Ubuntu 12.10 in chroot, but stilll can not play Akaneiro. In windows/wine version can not access my characters, so even the game is working in wine - I do not play it, am afraid to loose my progress when linux version will be playable

Use magic Report

Rank: 2

Post time 2013-5-14 08:52:30 |Show all posts
Hi there!

  I'm using an even unsupported disto gentoo x86_64 I built the launcher from the sources.
  Buuut, as I said before, it was working! I played three missions on the first beta weekend. I got the problem only on the following weekend.

Use magic Report

Rank: 2

Post time 2013-5-14 08:54:41 |Show all posts
The Drunk Yardkeeper replied at 2013-5-13 18:38
What GNU/Linux distro are you using?

While Debian GNU/Linux (jessie/sid) is not supported i have  ...

Ooops, I should use "Reply" instead of creating a new post. Sorry. My answer is in the previous post.

Use magic Report

Rank: 2

Post time 2013-5-17 10:05:13 |Show all posts
FlightTribe replied at 2013-5-7 11:42
Hi guys, you can send us bugs with the in game bug reporting button (if it's working in the Linux ve ...

Hi,

  So, how about now? Any comment about the issues reported here?
  Yesterday I got an e-mail with the subject "Linux Beta Goes Live", so I thougth: ow, maybe the issues were fixed. But I still have the same problem (can't start any mission).
  So I decided to try a fresh install (from sources) again. The game data is still downloading (at very low speeds) and I can say the segmentation fault still happens.

  Thanks again, we'd appreciate any feedback here (as, until today, this was the only post that came up when you search for the "linux" keyword [there's another one now])

Use magic Report

Rank: 2

Post time 2013-5-18 09:35:18 |Show all posts
Edited by fscherrer at 2013-5-18 09:36

Hi again,

  After a long time for the download of the game data to complete, and lots of seg fault, the game is running again.
  I'll try to keep you guys up to any issue I find.
  For now, I can say my old characters were lost (no problem, I think this is because the transition from close to open beta, or something like that?), and after I've created a new one, I was asked about playing the tutorial mission. I've selected yes and the loading never advanced from 0%. So I closed the game and opened it again. This time I wasn't asked about the tutorial mission (I don't know if having no option  [or do I have?] to play the tutorial mission again is a problem at all), just started at the village. The missions map is a bit different now, and I was able to start missions!

So long!

Use magic Report

Rank: 1

Post time 2013-5-20 05:46:14 |Show all posts
fscherrer replied at 2013-5-18 09:35
Hi again,

  After a long time for the download of the game data to complete, and lots of seg fault, ...

Wow! Thank you for this post!
Finaly, it works now perfectly! And, I have access to my characters from wine/windows's version, but also, lost my old ones from linux.

Use magic Report

Rank: 9Rank: 9Rank: 9

Post time 2013-5-20 12:08:23 |Show all posts
So how is everyone finding the new Linux version we uploaded last week?
Has it fixed any/lots/some of the issues you were having?

Use magic Report

Rank: 1

Post time 2013-5-20 18:35:06 |Show all posts
FlightTribe replied at 2013-5-20 12:08
So how is everyone finding the new Linux version we uploaded last week?
Has it fixed any/lots/some o ...

Hi!
Thank you for tracking this thread and for new linux build (my  reverences to linux guy)
New buitld solved the main problem - (here i will write my experience, if anyone has different one - let'm write themselves) the game is running without problem, Each of first 7 missions I played run without problems. Also, the characters are syncrhonized  between linux/windows versions.
Noticed so,e platform-independed bugs. (Using a linux version and other from wine)
1) Graphics quality always sets to "low" after restarting the game. It must be not a big broblem, but if setting from "low" to "normal" - everything is good, but selecting "high" and "best" causes that x-mouse-pointer overlaps in-game one.(linux version) (pic.1 )
2) Bur-reposrt button is not working
3) In select Hunter menu not all armor is showing right (is black). (pic. 2)
4) In login screen after entering password Enter button from num-pad is not working, must press main one, or Login botton with mouse.
So, they are not critical bugs, but noticeable.



Best regards,
Dmitrii.
Attachment: You have to Login to download or view attachment(s). No Account?
Best regards,
Dmitrii

Use magic Report

You have to log in before you can reply Login | Register

Archiver|SpicyWorld

2019-11-16 09:51 GMT+8 , Processed in 0.015470 second(s), 9 queries .

To Top