SpicyWorld Forum

 Forgot password?
 Register
Search
View: 638|Reply: 2

[Linux] UPnP connection problems [Copy link]

Rank: 2

Post time 2013-5-22 20:13:17 |Show all posts
Often get disconnected from server and after loggin in, nothing happens. After 2, 3 seconds of "connecting to server" I go back to login page.

Terminal info:

  1. TorrentClient::timerLog(): could not map port using UPnP: Action Failed
Copy the Code




Use magic Report

Rank: 8Rank: 8

Post time 2013-5-27 10:40:51 |Show all posts
Actually server disconnect and UPnP not connected together.
UPnP - is optional thing for launcher, so you can ignore any errors about "could not map port using UPnP".

But I'll pass information about game disconnect/reconnect problem to akaneiro team.

Use magic Report

Rank: 4

Post time 2013-6-3 12:23:04 |Show all posts
I've seen the same error. My router isn't configured to use UPnP. I saw the same error message when I opened Akaneiro from a terminal on my Linux system.  

Does the game take advantage of UPnP in some way? I haven't had any problems playing because of UPnp.

Use magic Report

You have to log in before you can reply Login | Register

Archiver|SpicyWorld

2019-11-14 10:18 GMT+8 , Processed in 0.015751 second(s), 10 queries .

To Top