SpicyWorld Forum

 Forgot password?
 Register
Search
View: 1279|Reply: 11

Game freezing at 89% [Copy link]

Rank: 2

Post time 2013-12-6 04:57:06 |Show all posts
  The game freezes for me at 89% when loading a mission/quest area, I'm not sure if it's random but it seems to happen every 3-4th mission/quest.  Never seems to happen when leaving a quest area from my experience so far.


- Turned off steam overlay
- Latest AMD drivers (AM​​D Catalyst™ 13.11 Beta9.5, Last Updates: 12/3/2013)
- Windows8.1
- New install and verified cache
- Running on HDD
- New Toon
- Steam Version



Anyone else?

Use magic Report

Rank: 7Rank: 7Rank: 7

Post time 2013-12-6 19:27:47 |Show all posts
I do not have loading animation. It shows 0% for long time, then 89% for a while, then mission starts normally. Wait a moment and make sure it is not only a animation error for you too.

Use magic Report

Rank: 1

Post time 2013-12-7 00:56:14 |Show all posts
Edited by Jonez at 2013-12-6 17:59

I had this problem two times this day with the Lancher-Version (win).89% and the animation on the screen is very low.
At the virst time, I waited 5 minutes...than I closed the windows task.
Normaly the game is loading a new map in a few seconds ( I play in window mode).

Use magic Report

Rank: 9Rank: 9Rank: 9

Post time 2013-12-9 11:36:50 |Show all posts
Hi all.

We're looking into this now.

But apparently the game WILL load if you leave it on 89% for long enough  :/

Use magic Report

Rank: 2

Post time 2013-12-10 17:49:13 |Show all posts
I left it for about 30 minutes when going out for lunch.  I think I gave it enough time.

Use magic Report

Rank: 4

Post time 2013-12-11 19:45:52 |Show all posts
Yea, I see this on the Linux client as well. The count will increment up to 89 then sit for a short time. Maybe 30-45 seconds or so.  I play on two different systems, but I've only seen it hang on one. But I'll keep an eye out on my second system. I didn't see see the issue on my second system this morning. The only time I see it is going on a quest/mission.

Use magic Report

Rank: 4

Post time 2013-12-13 14:38:53 |Show all posts
I'm seeing the hangs described by both darkhunt33 the3 and Origami. I just witnessed darkhunt333's hang I believe. when loading the mission, the counter will increment up to 89 percent and it  won't increment any further. However, the animated swirl around 89, does continue to spin.

Like Origami says, you start the mission, there appears that the program isn't loading. Within in a few seconds, it hangs at 89. After a few more seconds then you're in.

Use magic Report

Rank: 1

Post time 2013-12-14 15:01:44 |Show all posts
I also freeze at 89% by this game.
remarkable frequency.
A game cannot be enjoyed.




Use magic Report

Rank: 9Rank: 9Rank: 9

Post time 2013-12-16 15:40:13 |Show all posts
Ok, try now.... let us know if it's still happening !!!

Use magic Report

Rank: 4

Post time 2013-12-17 11:40:47 |Show all posts
FlightTribe replied at 2013-12-16 15:40
Ok, try now.... let us know if it's still happening !!!

So far so good.

Use magic Report

You have to log in before you can reply Login | Register

Archiver|SpicyWorld

2019-11-19 06:44 GMT+8 , Processed in 0.016635 second(s), 10 queries .

To Top